Requirements and Configuration for Worker Duress
Requirements and Configuration for Worker Duress

Requirements and Configuration for Worker Duress

Worker Duress and Drop Detect require that
Zebra PTT Pro
is configured to initiate an alert.
  • Zebra PTT Pro
    version 3.3.10134 or later.
  • Zebra PTT Pro
    running on Android 10 or later prompts the user to provide system-level Do Not Disturb (DnD) access. See System-Level DnD Permissions and Behavior for more information regarding the interaction between the
    Zebra PTT Pro
    and Android DnD.